Back to overview
Resolved

July Update 2026

Jul 7, 2026 at 7:15pm UTC  –  Jul 7, 2026 at 9:15pm UTC
Affected services
Balerion App + API

Resolved
Jul 7, 2026 at 9:15pm UTC

Maintenance ended

Created
Jul 7, 2026 at 7:15pm UTC

We are currently updating our software infrastructure.

As part of this update, we are adding a guard control system and several new controlling tools to improve monitoring, reliability, and operational oversight.

The update is being rolled out server by server to minimize any impact on our users. We do not expect any noticeable issues during this process. However, isolated API interruptions may occur for some users while individual services are being updated.

We apologize for any inconvenience and appreciate your understanding.